Email delays again
Incident Report for Atlassian Bitbucket
Resolved
Our email delivery provider reports that message delivery has been stable throughout the day. This incident is now resolved.
Posted 11 months ago. Sep 02, 2016 - 20:23 UTC
Monitoring
Our email delivery provider reports message delivery is processing as expected and without delays. We will continue to monitor the situation throughout the day.
Posted 11 months ago. Sep 02, 2016 - 15:57 UTC
Update
We have had no update from our third party dependency on the delayed emails but we are still monitoring the issue.
Posted 11 months ago. Sep 01, 2016 - 23:23 UTC
Investigating
Some users may experience delayed email notifications from Bitbucket, due to issues with our mail provider.
Posted 11 months ago. Sep 01, 2016 - 18:26 UTC
This incident affected: Email delivery.