SSH / HTTPS service issue
Incident Report for Atlassian Bitbucket
Resolved
SSH and HTTPS traffic is back to normal, though background tasks are still running.
Posted almost 2 years ago. Sep 02, 2015 - 20:54 UTC
Identified
We have resolved the current issues with the platform. Our workers are slowly working through a fairly large backlog of requests that have been pending since the issues originally started. Things are continuing to stabilize, but will take another hour or 2 before things are back to normal and your requests are fully processed.
Posted almost 2 years ago. Sep 02, 2015 - 19:59 UTC
Investigating
The Bitbucket team are still investigating the situation, and are working on a fix
Posted almost 2 years ago. Sep 02, 2015 - 18:47 UTC
Identified
Partial service has been restored. Repository clones and pulls should complete without problem on HTTPS as well as SSH. Pushes and pull-request updates are still functioning at a limited capacity and may not work as expected for some users.
Posted almost 2 years ago. Sep 02, 2015 - 15:05 UTC
Investigating
We are currently experiencing a major outage impacting customers attempting to interact with repositories over SSH. This impacts both pushing and pulling from repositories. Some users are also experiencing 503 errors when attempting to interact with repositories over HTTPS. Our engineers are investigating and we will post an update shortly.
Posted almost 2 years ago. Sep 02, 2015 - 12:50 UTC
This incident affected: Website, API, SSH, Git via HTTPS, Mercurial via HTTPS, Webhooks, and Source downloads.