Partial Git outage
Incident Report for Atlassian Bitbucket
Resolved
Earlier today, during maintenance, a small number of repositories were temporarily taken offline. We have now restored access to these repositories. We apologize for any inconvenience this may have caused you and your team.
Posted over 3 years ago. Feb 14, 2014 - 09:32 UTC
Update
We’ve temporarily placed the affected repositories into read-only mode while we are working on resolving the issue.
Posted over 3 years ago. Feb 14, 2014 - 06:04 UTC
Identified
We have identified a solution and are in the process of mitigating the repository outages.
Posted over 3 years ago. Feb 14, 2014 - 04:55 UTC
Investigating
We are experiencing difficulties with a percentage of our git repositories. We are investigating the problem and potential solutions.
Posted over 3 years ago. Feb 14, 2014 - 03:19 UTC