Intermittent site availability
Incident Report for Atlassian Bitbucket
Resolved
Mitigation plan put into place. Site back to normal.
Posted about 3 years ago. Aug 12, 2014 - 18:04 UTC
Investigating
We are experiencing intermittent availability with the website and APIs at this time. We are working to mitigate this issue and will post another update shortly.
Posted about 3 years ago. Aug 12, 2014 - 17:27 UTC