All systems fully operational*
Incident Report for Atlassian Bitbucket
Resolved
Upstream network issues appear to be resolved. Please contact your ISP if you experience further issues.
Posted over 2 years ago. Apr 03, 2015 - 19:59 UTC
Update
We have received reports that connectivity issues have been resolved for Time Warner ISP customers. If you continue to experience issues please raise this issue with your ISP.
Posted over 2 years ago. Apr 03, 2015 - 19:31 UTC
Update
NTT and TimeWarner are investigating connectivity issues. Contacting TWC directly has been reported to work for some users to regain connectivity.
Posted over 2 years ago. Apr 03, 2015 - 19:18 UTC
Update
We are currently focusing on a networking problem between TimeWarner / RoadRunner and NTT. We have contacted NTT to assist with the investigation.
Posted over 2 years ago. Apr 03, 2015 - 18:11 UTC
Update
Thank you for your traceroutes -- keep them coming! We are following upstream network problems and working to identify a common source.
Posted over 2 years ago. Apr 03, 2015 - 17:55 UTC
Monitoring
All systems are fully operational and regularly verified from locations around the world. If you're having difficulty connecting to Bitbucket, please email support (support@bitbucket.org) so we can talk through some networking diagnostics with you.
Posted over 2 years ago. Apr 03, 2015 - 17:19 UTC
This incident affected: Website, SSH, Git via HTTPS, Mercurial via HTTPS, and Source downloads.