We are currently investigating an issue with our Media Services which is causing intermittent issues with LFS.
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Sep 21, 2017 - 19:42 UTC
Monitoring
We have resolved the issue with our Media Services. LFS services, and dependency caching for Pipelines should be working as normal now. We will continue to monitor the system to ensure normal operations.
Posted Sep 21, 2017 - 19:27 UTC
Identified
We have identified the issue with our Media Services which is causing intermittent issues with LFS and Pipelines dependency caches.
We are putting mitigation actions in place and will give another update shortly.
Posted Sep 21, 2017 - 18:55 UTC
Update
We are currently investigating an issue with our Media Services which is causing intermittent issues with LFS and Pipelines dependency caches.
Posted Sep 21, 2017 - 16:47 UTC
Investigating
We are currently investigating this issue.
Posted Sep 21, 2017 - 15:21 UTC
This incident affected: Pipelines and Git LFS.