Degraded database performance
Incident Report for Atlassian Bitbucket
Resolved
All signs indicate that our steps to address the database performance issues earlier today were successful. The website and API remain at healthy performance levels and are behaving as expected.
Posted about 2 years ago. Oct 07, 2015 - 16:15 UTC
Monitoring
We've taken steps to remediate the database performance issues we were seeing and the site and API have returned to normal performance levels. We're continuing to monitor the situation but expect that the problem should now be resolved.
Posted about 2 years ago. Oct 07, 2015 - 15:53 UTC
Investigating
Bitbucket is currently experiencing degraded database performance, which impacts most functionality. We are looking into the situation.
Posted about 2 years ago. Oct 07, 2015 - 14:56 UTC
This incident affected: Website and API.