Pull Request, Webhooks, and other background tasks for Bitbucket may be delayed for some users at this time
Incident Report for Atlassian Bitbucket
Resolved
All background tasks appear to be caught up. If you still have any issues with Webhooks, Pull Requests, or Newsfeeds, please let us know in support@bitbucket.org.
Posted about 2 years ago. Oct 30, 2015 - 17:48 UTC
Monitoring
We have identified and resolved the underlying issue with the slow background tasks. However, there is still a very large backlog of tasks. Pull Request and Webhook operations should begin to complete for users shortly.
Posted about 2 years ago. Oct 30, 2015 - 14:40 UTC
Investigating
We are investigating an issue that is causing longer than normal wait times for Pull Request creation/merging as well as our background jobs like Webhooks and Newsfeed notifications. We will continue to update you as we have more information.
Posted about 2 years ago. Oct 30, 2015 - 13:47 UTC
This incident affected: Website and Webhooks.