Degraded WebHooks performance
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved
Posted about 2 years ago. Oct 09, 2015 - 18:40 UTC
Identified
Investigating: We're currently experiencing degraded performance with our webhooks service and background tasks...
Posted about 2 years ago. Oct 09, 2015 - 15:36 UTC
This incident affected: Webhooks.