Webhook delays
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 20, 2018 - 14:29 UTC
Monitoring
The delays experienced have been addressed. Webhooks are now delivered at normal levels. We are continuing to monitor service health to ensure recovery and stability.
Posted 3 months ago. Sep 20, 2018 - 14:06 UTC
Identified
Our engineering team has identified the issue and taken the proper mitigation actions. We are monitoring the backlog processings of webhooks to make sure new requests are processed at a normal levels. Thank you for your patience.
Posted 3 months ago. Sep 20, 2018 - 12:57 UTC
Update
We are continuing to investigate the issue. We have made some changes to help improve performance of requests processing. Thank you for your patience.
Posted 3 months ago. Sep 20, 2018 - 10:33 UTC
Investigating
Our webhooks service is currently experiencing some delays. Bitbucket Pipelines builds when performing a commit are delayed for most of our customers.
Posted 3 months ago. Sep 20, 2018 - 09:43 UTC
This incident affected: Webhooks and Pipelines.