Webhooks not sending
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 2 years ago. Jul 21, 2015 - 15:28 UTC
Monitoring
We've resolved the immediate problem with our webhooks queues. Worker processes are currently going through backlogs, but all enqueued requests should be handled soon.
Posted about 2 years ago. Jul 21, 2015 - 15:04 UTC
Investigating
We're experiencing a temporary issue with queueing for our outbound webhooks. It should be resolved momentarily.
Posted about 2 years ago. Jul 21, 2015 - 14:31 UTC
This incident affected: API.