Bitbucket Pipelines is unavailable
Incident Report for Atlassian Bitbucket
Resolved
The outage was caused by a temporary DNS issue with our CDN.
Posted Sep 20, 2017 - 14:45 UTC
Monitoring
Pipelines is available again. The outage lasted approximately 30 minutes. We're still investigating root cause.
Posted Sep 20, 2017 - 14:02 UTC
Investigating
Bitbucket Pipelines is currently unavailable. Pipelines are failing to run and the UI is unavailable. We believe this is affecting all users and are currently investigating the incident.
Posted Sep 20, 2017 - 13:45 UTC
This incident affected: Pipelines.