Webhooks experiencing network issues
Incident Report for Atlassian Bitbucket
Resolved
The networking issue affecting webhooks has been resolved. Webhooks should be firing as normal now.
Posted over 2 years ago. Aug 26, 2015 - 16:43 UTC
Monitoring
We've identified the issue with webhooks and have applied a fix. Outgoing webhooks should be working again. We will continue monitoring the situation to be sure.
Posted over 2 years ago. Aug 26, 2015 - 16:05 UTC
Investigating
We're experiencing a temporary networking issue with our outbound webhooks. Our team is currently investigating.
Posted over 2 years ago. Aug 26, 2015 - 15:43 UTC
This incident affected: Webhooks.