Pipelines allowance has not been reset for November
Incident Report for Atlassian Bitbucket
Resolved
Issues with Pipelines allowance has been resolved.
Posted 11 months ago. Nov 02, 2016 - 05:11 UTC
Identified
Pipeline accounts did not receive build-minute allowances for November. We're currently working identify and resolve the issue for affected customers.
Posted 11 months ago. Nov 02, 2016 - 04:42 UTC
This incident affected: Pipelines.