Bitbucket users may experience issues logging in after resetting their password
Incident Report for Atlassian Bitbucket
Resolved
The issue has been resolved and all users who reset their password should be able to login.
Posted 9 days ago. Jan 12, 2017 - 12:25 UTC
Identified
We've identified the problem and are working on a fix as quickly as possible.
Posted 9 days ago. Jan 12, 2017 - 11:18 UTC
Investigating
Some users are having trouble logging in after resetting their password. We are very sorry for the inconvenience. We are investigating and will have an update for you soon.
Posted 9 days ago. Jan 12, 2017 - 08:50 UTC
This incident affected: Website and Atlassian account signup and login.