CDN Outage
Incident Report for Atlassian Bitbucket
Resolved
Our CDN has recovered fully from its earlier issue, and our website should be functioning normally again.
Posted almost 3 years ago. Nov 27, 2014 - 02:35 UTC
Monitoring
Our CDN provider is implementing steps to mitigate the outage. We're continuing to monitor.
Posted almost 3 years ago. Nov 27, 2014 - 01:25 UTC
Identified
Due to issues with our CDN provider, the Bitbucket website is experiencing limited functionality and slow page loading at this time. API as well as SSH and HTTPS repository operations are unaffected.
Posted almost 3 years ago. Nov 27, 2014 - 00:56 UTC