Email Delays
Incident Report for Atlassian Bitbucket
Resolved
Our email delivery provider reports that message delivery has been stable and delivered without delays. This incident is now resolved.
Posted 12 months ago. Sep 27, 2016 - 18:11 UTC
Monitoring
Our mail provider's operations teams have identified and mitigated issues causing intermittent delays in email processing. We are currently monitoring to ensure this is resolved.
Posted 12 months ago. Sep 27, 2016 - 16:01 UTC
Identified
Some users may experience delayed email notifications from Bitbucket, due to issues with our mail provider.
Posted 12 months ago. Sep 27, 2016 - 15:23 UTC
This incident affected: Email delivery.