Elevated error rates on Bitbucket
Incident Report for Atlassian Bitbucket
Resolved
During our deployment process we noticed that a feature in the new release caused significantly higher load on our primary database, causing a brief outage. We have reverted the change and all services are now working normally.
Posted about 2 months ago. Oct 24, 2018 - 22:40 UTC
Monitoring
We were seeing elevated error rates on Bitbucket. We have rolled back a change that may have caused the issue, and will continue to monitor

Next update in 30m.
Posted about 2 months ago. Oct 24, 2018 - 22:24 UTC
This incident affected: Website, API, SSH, Git via HTTPS, Mercurial via HTTPS, Webhooks, Source downloads, Pipelines, Git LFS, Email delivery, and Atlassian account signup and login.