bitbucket.org unreachable
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted over 3 years ago. Apr 27, 2014 - 15:49 UTC
Monitoring
We've restored all services to Bitbucket. We're monitoring the situation closely. Apologies for the interruption in service.
Posted over 3 years ago. Apr 27, 2014 - 14:43 UTC
Identified
We have identified the problem and we're working towards restoring service shortly.
Posted over 3 years ago. Apr 27, 2014 - 14:02 UTC
Investigating
We are currently investigating connectivity issues to Bitbucket.
Posted over 3 years ago. Apr 27, 2014 - 13:17 UTC