Git and Mercurial unavailable over HTTPS.
Incident Report for Atlassian Bitbucket
Resolved
All services restored.
Posted over 2 years ago. Sep 17, 2014 - 03:47 UTC
Identified
Unavailability will temporarily also affect SSH as we work to resolve the problem across the board.
Posted over 2 years ago. Sep 17, 2014 - 02:46 UTC
Investigating
Git and Mercurial unavailable over HTTPS. SSH continues to function correctly.
Posted over 2 years ago. Sep 17, 2014 - 02:34 UTC