Bitbucket is unavailable for some users
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 24, 2016 - 18:30 UTC
Monitoring
We've fixed the problem with our internal network, and are working to understand what went wrong.

Sorry for the frustration!
Posted about 1 year ago. Mar 24, 2016 - 18:01 UTC
Investigating
Bitbucket is currently not responding due to an internal network issue related to the ongoing network maintenance we are performing.

We are currently investigating the issue, and hope to bring the site up shortly.
Posted about 1 year ago. Mar 24, 2016 - 17:41 UTC
This incident affected: Website, API, SSH, Git via HTTPS, Mercurial via HTTPS, Webhooks, and Source downloads.