Zero byte binary file download reports
Incident Report for Atlassian Bitbucket
Resolved
We've identified the issue and all impacted users have been contacted.
Posted about 1 year ago. Mar 01, 2016 - 05:41 UTC
Investigating
A small number of users have reported seeing 0 byte binary file downloads. If you’re experiencing an issue with downloads, please get in touch with our support team at http://support.atlassian.com. We are currently investigating.
Posted about 1 year ago. Feb 29, 2016 - 05:51 UTC