Bitbucket services are disrupted
Incident Report for Atlassian Bitbucket
Resolved
Bitbucket services are operational. We will continue investigating the root cause of the previous instability.
Posted over 1 year ago. Oct 15, 2015 - 22:12 UTC
Monitoring
Bitbucket services are now available and are no longer disrupted. We will continue to monitor the situation.
Posted over 1 year ago. Oct 15, 2015 - 21:49 UTC
Update
Bitbucket services are still disrupted. There is no clear ETA on the service returning to normal state. Our Operations and Development teams continue to investigate the problem.
Posted over 1 year ago. Oct 15, 2015 - 21:41 UTC
Investigating
Bitbucket services are currently disrupted. Users may experience errors and may be unable to use Bitbucket services. We are currently investigating.
Posted over 1 year ago. Oct 15, 2015 - 20:19 UTC
This incident affected: Website, API, SSH, Git via HTTPS, Mercurial via HTTPS, Webhooks, and Source downloads.