Network issues
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted almost 4 years ago. Nov 23, 2013 - 09:24 UTC
Monitoring
Our network provider has solved the issue in their datacenter. We're continuing to monitor network activity.
Posted almost 4 years ago. Nov 23, 2013 - 09:20 UTC
Identified
We are currently experiencing issues with network connections for some customers. Our network provider is currently in the process of resolving the issue.
Posted almost 4 years ago. Nov 23, 2013 - 09:08 UTC
This incident affected: Website, SSH, Git via HTTPS, and Mercurial via HTTPS.