Bitbucket Pipelines is experiencing issues
Incident Report for Atlassian Bitbucket
Resolved
The engineers have declared the incident is resolved.
Posted 2 months ago. Aug 07, 2017 - 22:07 UTC
Monitoring
The fix has successfully deployed out to the Bitbucket Pipelines infrastructure and we are starting to see system recovery. The engineering team will continue to monitor the systems for the next 30 mins to 1 hour.
Posted 2 months ago. Aug 07, 2017 - 21:28 UTC
Identified
Our engineers have identified the issue and are currently rolling out a fix which we expect to complete in the next hour or so.
Posted 2 months ago. Aug 07, 2017 - 20:28 UTC
Investigating
Our engineers are investigating reported issues with customer builds being broken.
Posted 2 months ago. Aug 07, 2017 - 19:03 UTC
This incident affected: Pipelines.