Bitbucket.org unreachable
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted almost 3 years ago. Jun 04, 2014 - 01:03 UTC
Monitoring
We have resolved the issue and are monitoring services to ensure everything is back to normal.
Posted almost 3 years ago. Jun 04, 2014 - 00:41 UTC
Investigating
The site is currently unreachable and we are investigating. We will post updates as soon as we have more information or a resolution.
Posted almost 3 years ago. Jun 04, 2014 - 00:23 UTC