Bitbucket Pipelines builds stuck in pending and timing out
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 10 days ago. Oct 11, 2017 - 08:54 UTC
Monitoring
As of 5:24am UTC, Bitbucket Pipelines builds were advancing to the "pending" state and then not proceeding further. After 40 minutes they timed out and completed with an error.
The development team has rectified the issue for new builds. Builds that were started after 6:20am UTC are expected to proceed, but earlier builds will have to be manually rerun.
Posted 10 days ago. Oct 11, 2017 - 07:04 UTC
This incident affected: Pipelines.