Unplanned outage
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted over 3 years ago. Jan 28, 2014 - 16:19 UTC
Monitoring
The issue has been resolved and we are now monitoring.
Posted over 3 years ago. Jan 28, 2014 - 05:09 UTC
Investigating
We're experiencing high load and many requests are timing out at this time. We're working to determine the cause and will update shortly.
Posted over 3 years ago. Jan 28, 2014 - 04:58 UTC