Git LFS and Hg clonebundle failures
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 02, 2017 - 09:45 UTC
Monitoring
A degraded link caused packet loss leading to service degradation for some interconnecting services (Pipelines, object store, downloads). The problem has been resolved and is being monitored by the networking team.
Posted 3 months ago. Aug 02, 2017 - 09:14 UTC
Update
We continue to investigate slowness and intermittent failures with large object storage. Hg clonebundles have been disabled returning Hg service to operational status.
Posted 3 months ago. Aug 02, 2017 - 08:10 UTC
Investigating
Some users may experience problems with Git LFS or Hg clonebundles dues to intermittent failures with our large object storage system. We are investigating the problem.
Posted 3 months ago. Aug 02, 2017 - 07:39 UTC