Webhooks are delayed
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 03, 2018 - 17:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 03, 2018 - 17:05 UTC
Identified
We have scaled up our webhooks infrastructure and are now seeing reduced delays. We will continue to monitor the situation and provide another update when the system is back to normal or there are any further developments.
Posted 2 months ago. Oct 03, 2018 - 15:37 UTC
Investigating
Our webhooks service is currently experiencing delays of several minutes, which includes Pipelines builds. We are investigating the issue and will provide more updates shortly.
Posted 2 months ago. Oct 03, 2018 - 15:06 UTC
This incident affected: Webhooks.