Background tasks running behind
Incident Report for Atlassian Bitbucket
Resolved
Our background workers have finished working through their epic backlogs. All systems should be fully operational again.
Posted about 2 years ago. Sep 01, 2015 - 18:48 UTC
Monitoring
Earlier this morning we applied a fix for the issue causing our background tasks to fall behind. Our workers are slowly working through a fairly large backlog, so the site should gradually return to normal. We'll monitor our systems closely and resolve this incident once our task queues have returned to normal levels.
Posted about 2 years ago. Sep 01, 2015 - 17:10 UTC
Identified
We've identified the issue causing our queue of background tasks to get backed up. We expect to be able to resolve the problem shortly.
Posted about 2 years ago. Sep 01, 2015 - 15:06 UTC
Investigating
We are currently experiencing an issue with background tasks not running in a timely manner. This impacts multiple systems, e.g. activity feeds, notifications, and webhooks. We're investigating and will post an update once we know more.
Posted about 2 years ago. Sep 01, 2015 - 14:41 UTC
This incident affected: Website and Webhooks.