Users unable to push new changes with Mercurial using https protocol
Incident Report for Atlassian Bitbucket
Resolved
Degraded service has been restored. Mercurial over HTTPS is back to operational state now.
Posted 3 months ago. Sep 24, 2018 - 01:57 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Sep 24, 2018 - 01:56 UTC
Monitoring
Degraded service has been restored. Mercurial over HTTPS is back to operational state now. We are continuing to monitor service health to ensure recovery and stability.
Posted 3 months ago. Sep 24, 2018 - 01:22 UTC
Identified
We have identified what we believe to be the cause of the interruption and we are working to resolve the issue.
Posted 3 months ago. Sep 24, 2018 - 00:33 UTC
Investigating
We are investigating reports that users are unable to push new changes with Mercurial using HTTPS protocol.
Posted 3 months ago. Sep 24, 2018 - 00:14 UTC
This incident affected: Mercurial via HTTPS.