Unplanned outage
Incident Report for Atlassian Bitbucket
Resolved
The site has been 100% restored to service. Please come to support with any other questions or issues.
Posted almost 3 years ago. Feb 23, 2014 - 19:03 UTC
Identified
We have identified the issue and are working to repair the problem.
Posted almost 3 years ago. Feb 23, 2014 - 18:41 UTC
Investigating
We are currently experiencing an outage affecting all users of the site. We are working to determine the cause and restore asap.
Posted almost 3 years ago. Feb 23, 2014 - 18:37 UTC