Pipelines are currently failing without logs
Incident Report for Atlassian Bitbucket
Resolved
All pipelines are starting normally. Any pipelines run between 0130 UTC - 0200 UTC will need to be rerun.
Posted 3 months ago. Nov 25, 2016 - 02:33 UTC
Monitoring
We've identified an issue with our API gateway that was preventing our pipeline-agent from retrieving pipeline information. This has been resolved are seeing pipelines complete successfully.
Posted 3 months ago. Nov 25, 2016 - 02:05 UTC
Investigating
new Pipelines are failing, generating no logs.
Posted 3 months ago. Nov 25, 2016 - 01:34 UTC