SSH, Git and Hg are not responding
Incident Report for Atlassian Bitbucket
Resolved
This issue has been resolved.
Posted almost 2 years ago. Dec 02, 2015 - 18:57 UTC
Identified
Bitbucket users can now push / pull / clone via HTTPS and SSH. We have noticed slow transaction times via SSH, and continue to investigate.
Posted almost 2 years ago. Dec 02, 2015 - 17:57 UTC
Investigating
Following reports from users and monitoring, we're investigating reports of SSH, Git and Hg not responding for users.

Bitbucket Operations are investigating.
Posted almost 2 years ago. Dec 02, 2015 - 17:32 UTC
This incident affected: SSH, Git via HTTPS, and Mercurial via HTTPS.