Bitbucket website and API services are disrupted
Incident Report for Atlassian Bitbucket
Resolved
We've identified and isolated some failing network hardware in our primary datacenter. All services have been restored to their normal condition.
Posted almost 2 years ago. Oct 21, 2015 - 01:17 UTC
Identified
We've identified a networking issue in our primary datacenter, and we have implemented some workarounds so that traffic will continue to flow (though a little slower than normal). We're actively working to resolve this issue, and should have more updates soon.
Posted almost 2 years ago. Oct 20, 2015 - 20:29 UTC
Investigating
The Bitbucket website and API services are currently disrupted. Users may see problems when trying to use Bitbucket.org or any service that relies on the Bitbucket API. Git and Mercurial operations are not affected. We are investigating.
Posted almost 2 years ago. Oct 20, 2015 - 18:47 UTC
This incident affected: Website, API, SSH, Git via HTTPS, Mercurial via HTTPS, Webhooks, and Source downloads.