Large asynchronous process queue backlog
Incident Report for Atlassian Bitbucket
Resolved
The queue backlog has been resolved
Posted about 4 years ago. Nov 19, 2013 - 00:56 UTC
Investigating
We are currently experiencing a backlog in our worker queues. There may be delays or timeouts for some repo and pull request creation or update tasks.
Posted about 4 years ago. Nov 19, 2013 - 00:41 UTC
This incident affected: Website.