Degraded database performance
Incident Report for Atlassian Bitbucket
Resolved
Performance has been fully restored and services have been reported to be fully operational.
Posted about 2 years ago. Aug 27, 2015 - 17:47 UTC
Monitoring
Performance has returned to normal and all systems are currently operational. We're continuing to monitor the situation to ensure no regressions.
Posted about 2 years ago. Aug 27, 2015 - 16:31 UTC
Identified
We have identified the cause of the database performance issues and are working on addressing it. Performance is improving slowly, and we'll keep working on it until we're back to normal response time.
Posted about 2 years ago. Aug 27, 2015 - 15:34 UTC
Investigating
The site is currently experiencing degraded database performance, causing occasional 500s and slow page loads. We are investigating and will update this page once we've identified the cause of the problem.
Posted about 2 years ago. Aug 27, 2015 - 14:48 UTC
This incident affected: Website and API.