More internal network excitement
Incident Report for Atlassian Bitbucket
Resolved
Our routing changes held, and that network hardware handled normal traffic well throughout the day without trouble. We still have maintenance to perform in the coming days and weeks, but this immediate incident is resolved.
Posted about 2 years ago. Oct 22, 2015 - 05:55 UTC
Monitoring
It has been well over an hour since any more network-related trouble. We'll continue to watch things closely, but for now they're pretty quiet.
Posted about 2 years ago. Oct 21, 2015 - 12:24 UTC
Identified
We've identified the problematic hardware and are routing traffic around it.
Posted about 2 years ago. Oct 21, 2015 - 11:17 UTC
Investigating
We're currently experiencing an exceptionally high packet drop rate on a switch serving important systems. Please stand by while we route around it.
Posted about 2 years ago. Oct 21, 2015 - 11:04 UTC
This incident affected: Website.