Unplanned outage
Incident Report for Atlassian Bitbucket
Resolved
The site has been 100% restored to service. Please come to support with any other questions or issues.
Posted over 3 years ago. Feb 21, 2014 - 19:46 UTC
Identified
We have identified the issue and are working to repair the problem.
Posted over 3 years ago. Feb 21, 2014 - 19:40 UTC
Investigating
We are currently experiencing an outage affecting all users of the site. We are working to determine the cause and restore asap.
Posted over 3 years ago. Feb 21, 2014 - 19:27 UTC