SSH service issue affecting some customers
Incident Report for Atlassian Bitbucket
Resolved
We have restarted some of the services and are no longer seeing the issue. We will continue to monitor and look for ways to make the SSH service more robust.
Posted almost 3 years ago. Nov 03, 2014 - 18:45 UTC
Investigating
Our SSH service is currently experiencing an issue for some customers. We are investigating and working on resolving the issue. We will post an update as soon as we have more information.
Posted almost 3 years ago. Nov 03, 2014 - 13:42 UTC