Email delays
Incident Report for Atlassian Bitbucket
Resolved
Our email provider reports that mail is being delivered in an appropriate amount of time. We're going to mark this as resolved, though we'll continue to keep an eye on things from our end.
Posted over 1 year ago. Sep 01, 2016 - 04:20 UTC
Investigating
Some users may experience delayed email notifications from Bitbucket due to a problem with our email provider.
Posted over 1 year ago. Aug 31, 2016 - 21:45 UTC
This incident affected: Email delivery.