Webhooks event processing is delayed
Incident Report for Atlassian Bitbucket
Resolved
This issue is now resolved and end users should no longer experience delays with webhooks events.
Posted about 1 year ago. Jan 02, 2016 - 03:33 UTC
Investigating
We are currently investigating an issue that is causing problems with our webhooks events. End users may see delays involving webhooks.
Posted about 1 year ago. Jan 02, 2016 - 02:30 UTC
This incident affected: Webhooks.