Users cannot run new Pipelines due to concurrency limits (reopened)
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 26, 2018 - 00:31 UTC
Monitoring
We've reapplied the previous fix, but continue to work to determine the underlying causes.
Posted 8 months ago. Feb 24, 2018 - 23:59 UTC
Identified
We've identified the same symptoms as the earlier incident - users may experience errors running new pipelines.
Posted 8 months ago. Feb 24, 2018 - 23:38 UTC
This incident affected: Pipelines.