Partial system outage
Incident Report for Atlassian Bitbucket
Resolved
The problem has been resolved and we are working on identifying and resolving the root cause.
Posted almost 4 years ago. Nov 19, 2013 - 19:11 UTC
Monitoring
Performance has returned to normal, we are still investigating the root cause.
Posted almost 4 years ago. Nov 19, 2013 - 17:58 UTC
Update
The issue is persisting and you may continue to see errors connecting to Bitbucket over https/ssh while we continue to narrow down the root cause.
Posted almost 4 years ago. Nov 19, 2013 - 16:23 UTC
Investigating
We're investigating a partial system outage that we just experienced. Things are already returning to normal, but we are working to identify the root cause.
Posted almost 4 years ago. Nov 19, 2013 - 16:14 UTC
This incident affected: Website, SSH, Git via HTTPS, and Mercurial via HTTPS.