Sporadic connection timeouts on SSH and HTTPS pushes and pulls
Incident Report for Atlassian Bitbucket
Resolved
Our rollback has resolved any lingering networking issues for end users. As always, please contact our support team if you're still experiencing problems.
Posted about 1 year ago. Oct 19, 2016 - 19:14 UTC
Monitoring
We've rolled back some additional changes, and are checking with those users who opened support tickets to see that their problems have been resolved. If you're experiencing new or unusual issues pushing or pulling, then please contact our support team with details.
Posted about 1 year ago. Oct 19, 2016 - 18:54 UTC
Investigating
We are experiencing some reports of failures over HTTPS and SSH to Bitbucket. Our engineers are currently investigating the issue.
Posted about 1 year ago. Oct 19, 2016 - 15:07 UTC
This incident affected: SSH, Git via HTTPS, and Mercurial via HTTPS.