Bitbucket Pipelines is experiencing performance issues
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved
Posted 11 months ago. Oct 28, 2016 - 12:16 UTC
Monitoring
We have implemented a workaround to the AWS Route53 .io DNS issue and Bitbucket Pipelines customer builds should no longer experience performance problems.
Posted 11 months ago. Oct 28, 2016 - 08:04 UTC
Identified
Bitbucket Pipelines is currently experiencing performance issues related to the AWS Route53 .io DNS issue. Customers may see errors when starting builds in Bitbucket Pipelines.
Posted 11 months ago. Oct 28, 2016 - 07:13 UTC
This incident affected: Pipelines.