Bitbucket returning 500's for all users
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Sep 20, 2017 - 01:27 UTC
Monitoring
The outage was caused by an error during our routine deploy process. We have stopped the deploy and resolved the outage. We will continue to monitor for a while to ensure there are no other side effects. If you are still seeing any issues at this time, please raise a support request.
Posted Sep 20, 2017 - 00:58 UTC
Investigating
We're investigating an issue affecting all users. We will post updates as soon as we have more information.
Posted Sep 20, 2017 - 00:49 UTC
This incident affected: Website, API, Git via SSH, Git via HTTPS, Webhooks, Source downloads, Pipelines, Git LFS, and Email delivery.