Bitbucket services are disrupted
Incident Report for Atlassian Bitbucket
Resolved
The rollback was a success and Bitbucket is no longer experiencing disruption.
Posted Aug 16, 2018 - 12:07 UTC
Identified
We have identified the cause and are rolling back to the last known good state to restore service
Posted Aug 16, 2018 - 11:30 UTC
Update
We are continuing to investigate this issue.
Posted Aug 16, 2018 - 10:04 UTC
Investigating
Bitbucket Cloud services are currently disrupted we are investigating. Customers may notice increased error rates.
Posted Aug 16, 2018 - 09:58 UTC
This incident affected: Website, API, Git via SSH, Git via HTTPS, Webhooks, Source downloads, Pipelines, and Git LFS.