Webhooks service upgrades
Incident Report for Atlassian Bitbucket
Resolved
The webhooks upgrade is complete and the webhooks service has processed all queued messages. We're back to normal.
Posted over 1 year ago. Feb 26, 2016 - 21:30 UTC
Monitoring
We are performing some upgrades to our webhooks service that will cause temporary delays in delivering webhooks. This process should not take long and no messages will be lost during this period (only delayed).

We will resolve this incident once these upgrades are complete.
Posted over 1 year ago. Feb 26, 2016 - 21:21 UTC
This incident affected: Webhooks.